Player V4 is implemented in a modular way to give you faster load times and increased customizability. You need to include plugins on your page based on which functionality you want associated with your player.

Note: You need to replace LATEST_PLAYER_VERSION in the links below with the latest player version (for example, 4.5.5). For the latest player version, please see http://support.ooyala.com/developers/documentation/concepts/pbv4_release_notes.html.

Required Plugins

Optional Plugins


GitHub Links