Deprecated: Upload Widget API v1 Reference (Deprecated)

The v1 upload widget is based on the v1 API and is therefor deprecated. Instead, use the Uploader JavaScript Libarary.

Note: This version of the uploader widget should not be used, because it is based on deprecated technology. Instead, use the Uploader JavaScript Library (Deprecated).

The widget can be seamlessly embedded into a website, and provides a high level of flexibility, customization, and security. Ooyala can send a GET request to a URL you specify when uploads are finished processing to alert you about any new uploads. In HTML pages, method calls, and parameter names, the keyword ooyalaUploader is reserved.

Note: OSX Leopard users will need to upgrade to Flash 9 r115 or above to use the upload widget per http://weblogs.macromedia.com/emmy/archives/2007/10/adobe_products.cfm.

The upload widget enables Ooyala Backlot partners to accept user uploads to their Ooyala Backlot account. The widget can be seamlessly embedded into a website, and provides a high level of flexibility, customization, and security. Ooyala can send a GET request to a URL you specify when uploads are finished processing to alert you about any new uploads. In HTML pages, method calls, and parameter names, the keyword ooyalaUploader is reserved.

Was this article helpful?