Player V3 VPAID 1.0 Ad Module Integration

The following documentation describes the VPAID integration with Player V3. For documentation on the VPAID integration with Player V4, see VAST and VPAID Ad Plugin.

Ooyala's Player V3 is VPAID 1.0 compliant.

VPAID ads make use of Flash elements and are not supported on iOS or Android mobile devices. Ooyala's VPAID ad module is supported on the V3 Flash player.

See Supported Ad Providers for a list of supported ad providers.

Was this article helpful?