Browsers Supported By Ooyala IQ

Any of the following web browsers can be used with Ooyala IQ.

  • Google Chrome version 32 or later
  • Mozilla Firefox version 29 or later
  • Apple Safari version 6.2 or later
  • Microsoft Internet Explorer version 10 or later (without Chrome Frame)

For the most pleasant and productive experience with Ooyala IQ, we recommend that you maximize your browser window.

https://help.ooyala.com/sites/all/libraries/dita/en/video-platform/concepts/analytics_v3_user_prereqs.html

Was this article helpful?